/[Redis.pre-github]/t/pod-coverage.t
This is repository of my old source code which isn't updated any more. Go to git.rot13.org for current projects!
ViewVC logotype

Contents of /t/pod-coverage.t

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1 - (show annotations)
Sat Mar 21 20:20:45 2009 UTC (11 years, 4 months ago) by dpavlin
File MIME type: application/x-troff
File size: 551 byte(s)
module-starter --module Redis --author="Dobrica Pavlinusic" --email=dpavlin@rot13.org

1 use strict;
2 use warnings;
3 use Test::More;
4
5 # Ensure a recent version of Test::Pod::Coverage
6 my $min_tpc = 1.08;
7 eval "use Test::Pod::Coverage $min_tpc";
8 plan skip_all => "Test::Pod::Coverage $min_tpc required for testing POD coverage"
9 if $@;
10
11 # Test::Pod::Coverage doesn't require a minimum Pod::Coverage version,
12 # but older versions don't recognize some common documentation styles
13 my $min_pc = 0.18;
14 eval "use Pod::Coverage $min_pc";
15 plan skip_all => "Pod::Coverage $min_pc required for testing POD coverage"
16 if $@;
17
18 all_pod_coverage_ok();

  ViewVC Help
Powered by ViewVC 1.1.26